Home | Documentation | Atomic Chat | Github

Windows SSL error when registering for Atomic Community ID


please help , i cannot find the atomic community id



On the initial run of the provided Atomic Editor binaries, the editor will confirm licensing terms and provide registration for a new Atomic Community ID or to enter an existing one. You can also request a lost ID.

Please see the Setting up the Atomic Editor article for more information.


Sir , if i can do it . i will not ask about it , and i am not too stupid
about this

2017-01-08 23:04 GMT+07:00 JoshEngebretson <


my be its because i use SSH (secure shell connection) so i can not join


please see the email that i send to you ,i sent the error message when joining


@afakhoir Thanks for the additional information, I couldn’t quite interpret “i cannot find the atomic community id”, I edited the thread’s title

This is an SSL issue and could be related to SSH connections, etc. I have filed an issue to handle SSL errors better for the next Atomic build.

In the meantime, I sent you a PM with your Atomic Community ID and instructions, please let me know if this works for you.

Registration uses the Atomic Web subsystem, so it affects Atomic applications in general. Does anyone have thoughts on what may be causing this SSL error message? It has been reported a couple times now, so doesn’t seem widespread.

Error Message: schannel: next InitializeSecurityContext failed: Unknown error (0x80092013) - The revocation function was unable to check revocation because the revocation server was offline.


I updated the latest binaries on the site with better SSL (and other network issue) error handling.